Anuncios

Entradas etiquetadas como whatsapp incompatible

¿WhatsApp dejará de funcionar en mi teléfono?

WhatsApp ha anunciado ya la fecha en la que su aplicación dejará de funcionar en algunos dispositivos.

fight-club-2

¿La razón? obligarte a comprar un móvil nuevo que algunas de sus funciones no serán soportadas por sistemas operativos antiguos. Pero tranquilo… es posible que no tengas uno de los teléfonos móviles que se quedarán obsoletos para utilizar la aplicación.

En concreto en su página web indican:

Las siguientes plataformas dejarán de ser compatibles con WhatsApp a partir del 30 de junio de 2017:

  • Sistema Operativo BlackBerry y BlackBerry 10
  • Nokia S40
  • Nokia Symbian S60

Las siguientes plataformas dejarán de ser compatibles con WhatsApp desde principios del año 2017:

  • Android 2.1 and Android 2.2
  • Windows Phone 7
  • iPhone 3GS/iOS 6

Estas plataformas no cuentan con la capacidad requerida para expandir la lista de funciones de nuestra aplicación en el futuro. Si usas alguno de los modelos afectados, te recomendamos adquirir un teléfono Android con sistema operativo 2.3 o superior, Windows Phone 8 o superior, o un iPhone con iOS 7 o superior antes de que finalice el 2016.

Fuente: Web soporte WhatsApp

La verdad es que es una muy mala noticia sobre todo en países cuya población tiene un nivel adquisitivo menor, donde ya de por sí tener un móvil es un lujo, pero además contar con los modelos más actualizados es casi imposible…

¿Y cómo puedo saber el sistema operativo de mi teléfono para saber si seré uno de los afectados?

Tan solo tienes que ir a Ajustes en tu teléfono, luego información del teléfono (suele estar al final del todo) y buscar donde pone versión de Android. Tienes que tener un nivel de 2.3 en adelante para poder seguir utilizando el WhatsApp.

Siento ser quien te de la mala noticia…

fight-club

Anuncios

, , , ,

6 comentarios

A %d blogueros les gusta esto: